Adobe, Acrobat Reader’daki İki Kritik Kusur İçin Acil Yamalar Yayımladı

Adobe, hem Windows hem de macOS işletim sistemleri için şirketin Acrobat ve Reader’daki iki kritik güvenlik açığını düzeltmek için bant dışı bir güvenlik güncelleştirmesi yayımladı.  Kaliforniya merkezli bir yazılım şirketi olan San Jose, güvenlik açıkları hakkında ayrıntılı bilgi vermemiş olsa da, mevcut kullanıcı bağlamında ayrıcalık artışı ve isteğe bağlı kod yürütülmesine izin verdikleri için güvenlik hatalarını kritik olarak sınıflandırdı.

Her iki güvenlik açığı da, Adobe Micro’ya, Trend Micro’nun Zero Day Initiative’den (ZDI) güvenlik araştırmacıları Abdul-Aziz Hariri ve Sebastian Apelt tarafından bildirildi. Apelt tarafından bildirilen ve CVE-2018-16011 olarak tanımlanan ilk güvenlik açığı, rasgele kod yürütülmesine neden olabilecek ücretsiz bir hatadır.  Saldırganlar, kullanıcıyı özel hazırlanmış bir PDF dosyasına tıklamak için kandırarak kusurdan yararlanabilirler; bu, sonunda oturum açmış olan kullanıcının ayrıcalıklarıyla kendi seçtikleri kodu uygulayarak saldırganların kurbanlarının bilgisayarlarında kötü niyetli yazılımlar çalıştırmasına izin vermeyebilir bilgi. Hariri tarafından keşfedilen ve CVE-2018-19725 olarak tanımlanan ikinci güvenlik açığı, ayrıcalık artışına neden olabilecek bir güvenlik atlatma hatasıdır.

Her iki güvenlik açığı da kritik olarak değerlendirildi, ancak 2 öncelik derecesi verildi; bu, şirketin bu güvenlik açıklarının herhangi bir şekilde kötüye kullanıldığına dair hiçbir kanıt bulamadığı anlamına geliyor.

Acrobat ve Reader DC 2015 sürümü 2015.006.30461 ve önceki sürümleri, 2017.01.011.30110 ve önceki sürümleri 2017 ve Windows ve macOS işletim sistemleri için sürekli sürüm 2019.010.20064 ve önceki sürümleri bu güvenlik açığından etkilenir. Adobe, Acrobat DC 2015 ve Acrobat Reader DC 2015’in (sürüm 2015.006.30464) en son sürümlerinin, Acrobat 2017 ve Acrobat Reader DC 2017’nin (sürüm 2017.011.30113) ve Acrobat DC Continuous ve Acrobat Reader DC’nin piyasaya sürülmesiyle kusurları ele aldı. Windows ve macOS için sürekli (sürüm 2019.010.20069).

Güvenlik açıkları şu an herkese açık olduğu için, tehdit oyuncuları, kullanıcı bilgisayarlarını hedef alan sorunlardan yararlanma fırsatını bırakmayacak, Mac ve Windows bilgisayar sahiplerine en az iki güvenlik açığı için düzeltme eki yüklemeleri önemle tavsiye edilir. Adobe genellikle Microsoft gibi ayın ikinci Salı günü yazılımı için güvenlik güncellemeleri yayınlar, böylece şirketin bu ayın sürümünde geri kalan yazılımı için düzenli yama güncellemeleri yayınlamasını bekleyebilirsiniz.

Bir Cevap Yazın

Please log in using one of these methods to post your comment:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google fotoğrafı

Google hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s